Compress file size, but plays as quad view, not 3D

I was trying to decrease the file size (not resolution*. Kept that at 2560 x 1440. *though, can you and still play 3D?) since internal storage is limited and non-expandable other than sticking an external reader with a memory card.

So I compressed the file using Handbrake. But now it just plays the file as 4 video quadrants instead of a single 3D video. I tried to “Add 3D Tag” while the video is playing (I don’t know of another way in LeiaPlayer without it playing), but the message “Unable to modify tag from other applications” shows, no matter if it’s on the SD card/external reader, or internally in Lume Pad.

  1. The file has the _2x2.mp4 ending.
  2. Even if I name _2x2textAfter.mp4 for a file I didn’t convert but LightField Studio made, it plays in 3D, so I don’t think that is the problem?

Maybe I’m missing some sort of metadata in the file in my Handbrake settings?

Thank you,
Huy

FIXED!!

My problem was that my 2X2 tag had a capital X, not a lower case x. Wow. :smiley:
Also make sure the underscore “_” is connected and preceding the 2x2, like this:
_2x2.

It doesn’t even matter if you name it "blah blah _2x2blahness.mp4 Seems like it’s programmed to see the tag “_2x2” anywhere within the name. Example:

Name_2x2.mp4
Na_2x2me.mp4
_2x2Name.mp4

Just do NOT capitalize the “x”! :smiley: Haha!

3 Likes