Problem with uploading pics to LeiaPix

I’ve made a couple of attempts to Upload a sbs_2x1.jpg to LeiaPix across several days now…keep getting the “Your post cannot be loaded at this time, but has been qued”. Retries failed with same. It would be nice to see the common problems resulting in that message. This particular upload is from an LP1 LeiaPlayer to LeiaPix. Thank you. That particular sbs_2x1 is posted to compare same scene previously posted as an LIF of a single frame of the stereo card.

1 Like

That’s not a common problem. Usually that’s happened to me if I accidentally uploaded an unsupported file or if my internet was really bad when I tried the initial upload and it got stuck in a weird state.

That said, there’s not really a good way for me to assess what’s wrong in your situation based on the text. You should definitely clear LeiaPix’s cache and storage, and try to upload the file from within LeiaPix instead of from LeiaPlayer and see if the behavior is different.

If that doesn’t work, please reach out to

1 Like

Thank you Nima! Loading from within LeiaPix worked first try!