Can't login

When I try and login to Leiapix it takes me to another login page. I’ve restarted but none of the apps that need signing in work. What’s the timeline on this issue?

I get a loop of the screens and can’t login


Same problem here, any Solution?

Best regards

Seriously, is there anyone from the company monitoring this? It’s made this tablet almost useless at the moment

Hey @Mark, this issue was fixed days ago and was only happening for a few hours.

Are you experiencing it again right now?

Yes I am trying to log in and wont let me

@Nima I cant log in it sends me back to the log in page even if I try to make a new account

I just received a new pad and am having the same problem…can’t log in. The leia app store app did update, and I rebooted - but I can’t download any updates because of the leia log in loop…

Our team is looking into this. They’ve found some workarounds, but we’re trying to fix this everywhere.

But for now, try this workaround:

  1. Go to the Settings app
  2. Log out of your Leia Account in Settings
  3. Make sure you’re logged out everywhere
  4. Go to an app (like LeiaPix) and log into the app
  5. It should work
  6. Check other apps and check in Settings, you should be logged in everywhere

Give the above steps a try and let us know if it worked for you!

1 Like

It tried that and it does not work:

I log in when prompted:

I get the Leia Account page when I log-in - which shows my account
information - but then it stays there…I select the 'X" to close this
page - it transitions back to the app - asking for Log-in again.

Then I am not sure how to exit this page to complete the log-in, it show
the status as ‘Signed-in’ as the upper right option is to ‘Sign-out’

This goes on over-and-over again. I’ve rebooted, logged out.

Nima - we purchased this for started a collaboration with Leia for
medical 3D applications - what’s going on that the Leia app store cannot
perform this simple task?

Looking at the Leia forums…this is a standing known issue?

Jack Hamilton
CEO, C6 Systems, Inc

Hey Jack,

We’ve had a few log in issues in the past, but we’ve always fixed them. These bugs seem to have appeared recently, and are unrelated to the ones before.

To be clear, log in isn’t required to develop apps for Lume Pad 2. You should be able to program and test apps and builds without it. If you have a business development account manager for your partnership at Leia, they can manually send you relevant system APKs if needed.

Hello everyone,

I just solved the problem in the holopix login, It seems that something on the cookie change and just a simple clean history and erase cookies solved the loop login situation, but I still having the problem in leía AppStore.

Give It a try and maybe the problem will be solved.

Also need to say that all this happens to me on my red hydrogen one

The RED Hydrogen One is not supported at all, support was dropped in 2020.

The Leia Appstore is not expected to work on the device.

i have same problem, any solution for now?

Hey everyone,

For all current and future login issues, try this: Leia Account Login Issues