Holopix Photo Sharing Broken

When I try to share a photo to Holopix using the share button in Leia Player I get an error saying the photo is no longer available. The demo photo shown while writing captions is still displayed normally. The error message pops up immediately after selecting POST.

I have both the LeiaLoft version 2.5.24364 of Holopix and the package installer version 1.5.1 and the error occurs on both versions. When I use the + button in Holopix to post the same photo it works normally.

This started after a recent beta update.
I have two Titanium phones and one Black so I tested it on the other phones without the update both worked normally.

Phone with error: Titanium on Holopix 2.1.14396

Both working phones where running Holopix 2.0.12433

@wbs101 The Holopix Team has confirmed this bug has been fixed in Holopix 2.1 Beta 2.

If you’d like to immediately have this fix, please go to your Holopix Settings, Opt-In to Beta, and install the newest Beta when offered to you. Otherwise, please wait a few days for Holopix 2.1 to be released in LeiaLoft.


Yep the share button works now, That was quick.