Holopix 1.15.28 Beta

Hey everyone, it’s been a while! The team has been working on a large migration of the Holopix Client and Server which is going to prepare us for many large app improvements that you’ll be seeing this summer. This is just the first, and largest step, which is why it took us a while. It will be rolling out to Beta users in the next couple of days. Here are the release notes:

Holopix 1.15.28 Beta: Holopix client and server migrated to a new technology stack which will allow for new features and long-term scalability.

Would love to hear your feedback and let us know what are the features you want most in upcoming versions of Holopix! The sky is the limit!


Hi @Nima,

Thank you for the good news.
Has anything been changed on the authentification side ?

This morning, I’m not able to authentify anymore.
My app won’t connect and there’s no way to enter any login/password.

1 Like

I got some help from H4Vuser forum.
I uninstalled the app updates and this works fine now.

Still wondering what could have caused this, but happy that it works again.

1 Like

Same problem here, uninstalling Beta helps but once installed again, the problem is back on several devices.
Interesting is that I could launch Holopix and use it as long as I didn’t clear the cache and appdata, but it also didn’t show any new pictures, not even the one I added myself on another device yesterday. I did get the device notifications that someone liked the pic but when I opened Holopix, the Like count shortly showed 8 and then fell back to 5, or from 2 to 1 with another picture. And no list item for any of the names who liked it according to the device notifications before.
Furthermore, the times for the previous likes don’t update, it’s still showing for example “2 hours ago” although it’s more than a day by now. “Trending” is also stuck with the order from two days ago.

1 Like

@Nima @dennis.won

@alexzeder @MonsieurCob
Hi, This is Dennis from Leia Holopix Eng.
The issue on our new server authentication has been resolved.
Please feel free to reach out again if the issue persists.


Yes, just noticed it that everything is up-to-date on the latest refresh :+1:


Thanks Dennis!
Figured as much.
Must’ve coincided with some Google services crashing earlier today.

@dennis.won problem still persist. Uninstalled and reinstalled able to login but no images are displayed. Opted in beta tester and updated then couldn’t login. Repeated several time same result.

Hey @dinuop, have you tried clearing the app cache? Tap and hold on the app icon, press the “i” button, tap Storage, then tap “Clear Cache”.

Let us know if the problem persists after that!

1 Like

It’s started to work automatically later in the day. Thanks

1 Like