A Curious Thing Happened On The Way

…to the park today.

It IS a significant glitch so I knew you would want to know about it.

LAST WEEK I took the Lume Pad out to a park. The weather was a little on the cool side here in St. Louis. When i opened the LP and tried to swipe UP so I could put my code in to open the camera, it would not go up and connect. So I restarted the whole thing, then I could swipe UP. THEN when I connected to the camera, the screen was black, like a mirror (I WON’T make a BLACK MIRROR reference!). When I restarted it again, THEN the camera came on. Not too bad, right?

WELL, today we went to another park. It was 62 F out, but breezy. I had to restart the LP twice to get it to swipe UP and to get the screen to come on. I took a photo of some stuff. THEN I walked to another spot and had to restart the LP twice to get the UP swipe working and the camera to come on and not be a solid black reflection. I NEVER DID get that second shot. We gave up at that point and came home.

I knew you would want to know. I’m sure SOMEONE else has had the same glitch. LOVE the Lume Pad…when it works. Thought you’d also want to know now in case it develops.

Mucho thanks!

InfernusMikey!

1 Like

I JUST CAME IN FROM OUTSIDE.

It is 70 F here in St. Louis. I thought maybe the coolness of ther weather before might have affected it, but no, it did it again.

I had to restart the LP 'cause you could not get it to UP swipe. Although I had been doing that every time, even this morning, in the house, with NO errors.

So, after I restarted it and UP swiped, it worked. Then I hit the cam button, and nothing but black screen. THIS TIME, though, I thought I would toggle out of, and then back into, the cam. THAT WORKED. The camera came on.

Just wanted you to know about my latest experiment.

Why would it not enable me to do the UP swipe outside? Never inside. I just now, this second, tried to UP swipe now that I’m inside, and it instantly responded. Now THAT is a puzzle to me.

InfernusMikey!

Maybe humidity that condenses on cooling outside? Anyway it looks strange. It could also be some coming hardware failure that erratically produces the behavior (and by chance you get it only in some environmental conditions)

Indeed, it could be any of those things. I will keep the team informed should it get worse or if I can find a work around, which I often do.

Thanks,

InfernusMikey!

My camera app always shows up black if I use it too soon after startup. I just wait a couple minutes and it works fine.

I’m an old time photographer, and one of the first things I learned was to keep your camera warm, in bad weather of course, by tucking it inside your jacket so your body warmth would keep condensation off your lens and film. Perhaps you can try that approach?

Thanks for all your helpful words. I will try these things.

Hello @InfernusMikey! Marlon here! Thanks for all the detail. Glad to see the community chime in here as well. @WOWITS3D thats a great tip from your experience :dizzy:

Mike - Definitely keep us posted if you continue having issues. Have a great weekend and can’t wait to see those 3D photos!

ACTUALLY…now that you mention it, it happened again today.

I took it from an air conditioned apartment out into hot weather. When I accessed the cam app, the screen went black.

ONLY WANT YOU TO KNOW so you can make the LP better.

I have a work-around for this issue…that worked for me.

IF you take it outside, from the warmth out to the cold, or the opposite, push the power button briefly to temporarily turn off the screen. Turn it back on right away, and the issue disappears. You can now swipe upwards to put your code in.

Fixed.

1 Like