Keyboard issues

LumePad is vindicated! After a bit of testing I came to the conclusion that my LumePad was defective so I returned it to Amazon. After more experimentation with the replacement tablet I have now conclusively proven that the LumePad is not the problem, but rather the link with my Google account is what causes the problem with the keyboard. I can log in with a new test account that I set up just for testing and the Lumead works beautifully but the minute I add my real Google account the keyboard malfunctions so it has to be a setting in Google that is getting changed and messing up the keyboard. If I remove the primary account the problem goes away but the minute I add it back again the keyboard messes up. I’ve wasted a lot of hours on this already and I’m not going to waste any more time but just to let anyone know if they’re having an issue with the keyboard on the LumePad it’s not LitByLeah that is the cause it’s Google, big surprise there isn’t it folks? Just to be clear we’re talking about the on-screen keyboard not a Bluetooth keyboard linked to the tablet, as that works beautifully all the time. I tried with three different Bluetooth keyboards and they all perform perfectly so there’s something in the Google account that changes the way the on-screen keyboard works. If anyone has some insight into what it could be I would appreciate hearing back from you. If anyone can figure out if my testing is correct or not your feedback is also appreciated. The thing that intrigues me about this issue is that I did technical support for large companies when I was back in my working days and I’ve never seen anything like this & I still own several tablets and it only happens with the LumePad so there’s a “wrinkle” in the issue!

Thanks for sharing with us @WOWITS3D! Glad the other keyboards are working well for you otherwise. I’ll check in with our team to see if anyone else has reported issues with their particular Google account. Feel free to reach out or post any updates here. Would be great to know more about any other settings or apps open at the time.

You’re welcome, I’ll just use my other account which doesn’t cause the problem. If you’re working on a new tablet and want to investigate what’s going on, I can share the list of apps with you associated with the problem account.

I use Swiftkey keyboard without issues.

Tried it - didn’t help. Must be some setting in my account that messes it up - not a big deal now I know my tablet is OK. It does get hot though - anyone else notice this?