LeiaLoft Store not working

This issue will occur on outdated versions of LumePad Firmware.

For LumePad - Please ensure you are on Lume_1.2.7_GMS or higher. This firmware build includes the necessary version of Leia Loft (441.) Note: Depending on the ship date of the tablet, it may take more than one update to update to the latest.

For Hydrogen One - LeiaLoft - RED Hydrogen

1 Like

Can you please send the APK to me in an email possibly I tried this link and it pops up to download then you hit download and it doesn’t show it downloaded and you go to your downloads and file manager and there’s nothing there

Have you tried downloading the APK(s). Through the use of the context menu?

And/ or the additional suggestions further down this thread?

It appears different people have success, with different methods.

Hope this helps.

1 Like

Awesome that works thanks a lot

2 Likes

I can’t open Leia appstore, sometimes it loads, but then is impossible to login with Google. I deleted cache and data, and solved the program don’t loading, but doesn’t solve the problem with login. When I push the button the screen blinks for a second and return to the same screen. On the future, Could you add a traditional account system without depending on Google?

Hi David,

I am assuming you are referring to a RED Hydrogen device? While I do not know the build you are on, you may need to update to the latest APK Leia released for H1. Visit the below page to access.

You will find installation instructions once you click the link above. Hopefully that does the trick as we are no longer supporting the RED Hydrogen device and unfortunately neither is the Hydrogen Network.

Thanks!

Shayna

3 Likes

No, I use Lume Pad, I created a separate post for my problem

Hydrogen One Titanium - Leialoft Store Version 1.0.445

• When I load the store it is very slow and often crashes before loading the home page. When it does manage to load my account is signed in, it will load all tabs and settings.

• When I select an App or Game I haven’t previously downloaded or purchased, the store listing will attempt to load but then the store will crash.

• When I select a game or app from the store, if it is a game or app I have previously downloaded (showing available in my library) it will freeze then slowly load each part of the apps page one at time (main picture, then app description text, then pics and videos, then app info, then download button. If I select redownload the screen freezes then most of the time the store crashes but sometimes it will begin the download. Sometimes the store will crash before the download finishes.

Hi @shelbironkainen,

Hydrogen One has been discontinued by RED and is no longer a supported platform. However, please update the phone with this patch:

If that doesn’t work, you can try to restore the device to factory settings, reinstall the patch, and see if that helps.

1 Like

Unfortunately, even with the latest version available for apk download (1.0.445), I cannot login to LeiaLoft from my Hydrogen One.

Updating to 1.0.445 by downloading and installing the apk fixed this problem before, but now it has returned.

Tried clearing cache and data for the app, no dice.

Is this “expected”? Don’t want to waste my time trying to fix this if it can’t be fixed.

@kurkosdr I’m also unable to login to the store, not sure why though

Maybe it was a temporary issue: just tried in my H1 and everything works fine

Maybe it was a temporary issue: just tried in my H1 and everything works fine

It still doesn’t work for me. Cleared app data and all. What version of LeiaLoft are you using?

You are right… the symptoms are these: I can use Leialoft (even if in the first attempt I always get a message to “retry”) but unable to log in my account (I was using my Google account). @Nima Do you know if there is any new issue? My Leialoft account, including my credit card info, was accessed via my H1 in the past.

We are looking at the issue affecting H1 users that have adopted the new login system on Lume Pad… stay tuned !

2 Likes

Any news?

I am not asking for new apps for the Hydrogen One, but I am afraid of having to factory reset and not being able to re-download any of the Leia apps.

@kurkosdr the team is working on this full time now that LeiaFlix is out, a little more patience we are on it :pray:

6 Likes

While Leia Appstore is no longer supported on the RED Hydrogen One device, Leia Inc. is offering Hydrogen One-compatible builds for nearly a dozen Leia Lightfield apps. Our formal post about it can be found here. You can also click this link to download all final versions now. Thank you for your patience and happy downloading!

2 Likes

What about our purchases on the Leia loft store? I can’t access my account on LLS on my H1, it says “Hmmm they didn’t work please sign in again Try Again” every time I try…

See the Post above yours, the store ist no longer supported for the Red Hydrogen one.