Holopix not working all day

Holopix is not working today all day.

What is now problem?

Holopix has been working fine for me. What issues are you experiencing @Chillerfpv?

1 Like

Failed authentication

I’ll have the team take a look at your account.


@Nima Holochat not working for me.
I am able to dial the contact and it rings when other ends pick up the call it just disconnect without any message.
same thing when i get a call from other end too

Hey @dinuop, Leia actually doesn’t manage HoloChat. I’ll pass this feedback along to the company that does.


@Nima appreciate your response. Hope the company does will resolve the issue

Hey @dinuop: Thanks so much for flagging this!

We got to the bottom of the issue. Apparently, there was a certificate that the developer had failed to renew. We were able to work with them to resolve this in a timely manner – and that’s all thanks to you! HoloChat should be working as expected now.

Thanks for being a part of the Leia family!

-DarrenG from Leia


Hi @DarrenG

Thanks for the update. looks like a renewal of certificate moved an inch from the previous error message.
Now the call connecting and immediately disconnecting.
Still not able to make calls

Thanks @dinuop, we ran this extra info past the QA team and here’s what we’ve heard back:

QA confirmed that the app is working. What they are suggesting is to make sure the app is updated on both devices, close the app, and restart on both sides. If that doesn’t work, delete and reinstall the app.

Please let us know how it goes for you.


-DarrenG from the Leia team


Hi @DarrenG
I just cleared data and cache, its working fantastic
Thanks a lot for the support


Great to hear, @dinuop! Glad we could get to the bottom of things.

Thanks once again for letting us know!

-DarrenG from the Leia team

1 Like

I am trying to use Holochat on our two H1 but it seems that it does not work: even if both have Holochat it appears that I have to send invitation; then I do it, but is just sends a message about Leia and download Holochat. The invitation button does not change (it appears as “invite” and not “invitation sent” or something like). So basically nothing changes and stuck in the same initial condition, with just the list of my contacts with invite button. I have tried to send a feedback to the developer thru the app, but the address automatically generated seems no longer valid.

@m.farina Holochat is managed by a different company called Korys. I will let our Producer know so he can reach out to them and see what they can do.


@Nima any news? I have also tried to contact their support but no reaction… Also I wonder if I’m the only one experiencing the problem or Holochat is no longer working anywhere. 10x Marco

@m.farina I pinged our Producer again to see if there are any updates. As of now, I haven’t heard anything. I’ll keep you posted.

@m.farina It’s working for our QA team, so you should reach out to help@leiainc.com and we’ll see if support can help solve your issue.

Dear @Nima thank you very much. In the software there are not too many options, so knowing that for you it works I have tried to figure out the reason mine was not going. In my phone book I had the number and the name of the other phone, but not the Google e-mail address of the contact; when adding this information, the “connect” button replaced the “invite” one, and now it works. Apparently mailing information is needed (according to the setup initial page, this was not suggested). I think this was the culprit. Another possible reason was an apparent duplicate of the phone number in the book but not sure. Thank you a lot!

1 Like