Leialoft has stopped

I keep getting the pop-up message “leialoft has stopped” at random times on my H1…

And if I try to actually use Leialoft it just freezes the moment I tap on anything…

Is it just me or is there a fix for this?

Welcome Bob, and thanks for the report; we’re looking into this!

In the meantime, you try this workaround:

  • Long press the LeiaLoft app icon
  • Select “storage”
  • Select “clear storage”

After this, you will have to login again. If this is the bug I think it is, LeiaLoft should be it’s old speedy self again.

1 Like

Umm, a long press just brought up “Edit” so I could edit the name of the “shortcut” on the home screen.

So I realised that there must be another LeiaLoft icon that was the real thing. This time I got “App Info”… Tapping on that brought up a screen that included “Storage” so I tapped that and got “Clear data” and “Clear Cache”. Because you said that I would have to log in again and I would have to log in again, I cleared both :slight_smile:

It does seem to have worked :slight_smile: (But I haven’t had to log in again - yet :slight_smile:

1 Like

Glad that worked! Thanks for the update Bob :slight_smile: