LeiaTube Stutters

Hello, I’m on an EU device, and I’ve recently noticed that most, but not all, videos viewed with LeiaTube either won’t play at all, or will pause to load for 5 seconds every 10 seconds. Used to view all sorts of videos before this with few or no issues. Any idea why this is?

Hi Per,

Thanks for your feedback. To help us identify the issue can you please share some links you are having issues with? You can also use the feedback button at the bottom right of the app while running to send us email - loads the link for that specific video that you are having issues with ( pausing to load etc.) and you can add comments on the specific issue you are experiencing. If it no longer plays then please share the link here. We have not changed file format or video type support so if you were able to play a specific video then it should still be playable now. Also are you trying the app under similar network conditions as before?


Hi Bob, thanks for the reply. There does seem to be a network issue, as I messed around with my WIFI (switching from a WIFI 4 to a WIFI 6 router) and managed to get some of the stuttering videos to run without a hitch, while the video I couldn’t run at all before started running, but regular pauses to load. That WIFI 4 router worked really well before, so not totally sure what’s going on with that. I’ll use the feedback function in the future, didn’t realize that button was there before now.

I have the same problem, when I watch the video in 2d, no buffering problem even at maximum quality, with LeiaTube the same video stutteringg.
It happens with more than the half of the videos I try

I stopped using LeiaTube because this.
Maybe is problem for using youtube-dl, the PC program clipgrab changed youtube-dl for yt-dlp “because stream is more stable than youtube-dl”

With the last update, literally I can’t watch any single video.

I get this message on all videos

Same here, unfortunately. Leiatube hasn’t worked for me at all for a few weeks now. Anyone know of a fix?

I’m on version 0.2.6 and haven’t had any problems watching Youtube videos. I’m in the U.S. so I don’t know if that’s a factor or not.

@Kano3D and @aliveisthecity please make sure you’re using the newest version of LeiaTube. We’ve released multiple new versions in the last couple of weeks.

Only the newest one works correctly at any given time with YouTube, due to YouTube continuously updating it’s system.

Thank you Nima, that appears to have been my issue. Will let you know if encountered again

1 Like