We just released a major update for LeiaPix Converter!

Hey everyone, it’s been a long time coming, but we’ve finally rolled out a major update for LeiaPix Converter.

This version adds LeiaLogin, a bunch of minor UI tweaks, and a ton of bug fixes, in addition to an updated backend using LeiaCloud Conversion so the automatic depth map estimations are even better! The biggest bug fixes are that we now have fixed almost all compatibility issues. LeiaPix Converter should work every single device with the most popular browsers. This means, yes, compatibility issues with certain iOS devices have been fixed!

And we have even more updates that will be rolling out regularly in the next few months, including an even BETTER conversion system that’ll run way faster AND have even better estimation.

2023 is going to be the year of LeiaCloud, as we roll out a variety of tools allowing users to easily use a web portal to upgrade their 2D, 3D, and VR media to 3D Lightfield, and creating APIs for 3rd party developers to integrate LeiaCloud Conversion into their own apps.

We can’t wait to start sharing what we’ve been cooking with you all. See you at CES :wink:

10 Likes

Dear there,
As a developer, I look forward to seeing your plans related to cloud services. Regarding APIs for 3rd party developers, when do you plan to release it, such as in what month in 2023? It is very much looking forward to the automatic processing of large-scale 2D images.
Best Regards,
Chan

Hey @cdy038,

If you’re interested in information about our upcoming conversion APIs please reach out to business@leiainc.com.

I converted some images to create depthmaps, but after some convertions I couldn’t download the result. The result is shown, but as I click on “share” the progress gets stuck at 100% and the dialog box simply doesn’t appear. It worked well for about five or six images.
Using Firefox on Win10.

Hi Leia Team,
Do you have any update on leia player of 180 sbs

Hi @balajis17,

Unfortunately, we have no news on that at this time.

Hello there :slight_smile:
I’m trying the new version and I can’t seem to be able to use the Share option, it looks broken (load to 100% and nothing happens). Is it only me? I tried chrome and firefox - result is the same.

Hey @Generalisimus,

This is a known issue that the team has been working hard to fix over the last week. Hopefully we’ll have it fixed by this weekend.

1 Like