ANYTHING with 3D content is now a black screen

  1. YouTube–has black screen now when shared with LeiaTube. Sound, but no picture. Won’t load; just sits there, black.

  2. LeiaPix–black screen for all thumbnails, including profile page. Won’t load; just sits there, black.

  3. LeiaPlayer–internal storage: 2D thumbnails show, but selected pic is black.

  4. Camera Roll–black screen.

  5. Media–black screen.

Happened suddenly an hour or so ago; no warning.

Restarted LP2 3x & shut it off 1x. Did update, too. No change.


AND…I checked it this morning, and it’s still doing all of the above. If you all have not seen this yet, it might mean my machine is defective. Don’t know how to proceed. Any reset buttons on the LumePad 2?

I just checked the order date on Amazon; it arrived at my place on January 11th. I know that has nothing to with a defective LumePad 2. IF it IS defective. Although I don’t know how a simple fix will make this better. Stuff happens.

Thought you’d like to know.

Here’s my little helpful final note for today. I just checked LeiaTube, as a last resort. No go.

MY LumePad 2 displays NO 3D content, whatsoever. It just spins, like it’s loading, then the screen goes completely black.

My question is this: What command shut off the ability for the machine to display 3D content. 2D is cool; it’s a 2D tablet, at this point, I think.

Thanks for your time.

Sorry for your trouble, did tech support respond?

This might be helpful:

Tech did not get in touch with me.

ONLY when you try to load anything 3D the “uploading” spin begins, then the screen goes immediately black…and stays that way.

And ONE of the things that was really weird was that it instantly happened from one second to the next last night.

I’m only guessing, but it seems something just blocked off the tablet’s ability to display 3D. Two and half weeks after getting it.

Two reasons why I don’t want to factory reset this:
One, I do not want to lose the stereo photographs I had in my camera roll for the last year,
Two, if it IS a glitch, what happens if I send it back to Amazon, and the next tablet replicates the same problem…glitch, whatever.

Right now I have a nice 2D tablet. That’s about it.

Thanks for helping!

1 Like

Had exactly that one time. A factory reset fixed it for me. Backup your photos (demo pics/videos) to Google drive or another cloud service before you try that and you’re good.

1 Like

My friend, I can’t tell you how grateful I am to you. That worked! I backed up my pictures, did a factory reset & now my 3D content is there. Whew!

I was missing my 3D tablet for a day or two.

Thanks again!


I’m glad it worked out!

The same thing happened to my pad a few months ago. After trying several suggestions from tech support I did a factory reset, which seemed to fix it. I found restoring the images and updating the the apps a bit of a chore though.
The help desk said they would take note of the issue in case it happened again. Which it did two days ago. I informed tech support and they supplied a return label to have it checked out. I found them to be very helpful and responsive.


Hey! I like your 3D pictures on LeiaPix. I just recognized the name. Very cool.

1 Like

Oh, man, I’m sorry that happened to you twice. Bummer.

Thanks. I hope to get a working pad back soon, but it looks like there may be something glitchy about them sometimes. You could try the reset option and hope the fault doesn’t recur.


Thanks so much! You have some really interesting AI generated work, you must have developed some complicated prompts.

I just followed you.

I am so new to the prompt engineering thing. What I DID do that helped me a lot was I watched a bunch of videos on YouTube about all the things you can add. It really helped. I took notes, too, and have used some of them in my art. I’m pretty happy with my growth.

Check out c.j. site. What HE is doing and Shawn Williams, too. They are admirable. Thanks.

Just got the same issue after a bunch of apps auto updated.
The UI is visible but all 3D is black. Restarting did nothing.
Guess i have to do a factory reset too :frowning:

Yeah, that worked for me. Hope it works for you, too!

It worked, now i just have to put everything back.
While i’m at it i think i’m gonna create a bunch of extra folders for my camera picures, as browsing became more laggy after 100+ photo’s in a single folder.
But that’s probably just me.

Glad to hear it!

Hello Everyone it is currently May 22ND 2024 and I just had this happen on my lume pad 2 a factory reset worked but that seems not right does anyone know when a proper patch will be dropped?