LeiaPix 2.2 now available! Presenting: LeiaPix Prints

Are there any updates yet on ordering prints? It still tells me that my address is invalid.

1 Like

How can I order a print?

Not able to order prints do not give me an option when open a picture on leiapix

Trying going to your profile page in LeiaPix. You should see a printer icon to the left of the settings icon in the upper righthand corner. Tap the printer icon and another screen will display with an Add Photo button.

1 Like

Thank you done very helpful

1 Like

It looks like there may be an issue with address validation when a ZIP code has multiple cities.

I put in my ZIP code (15317), but LeiaPix won’t accept McMurray as a valid city. It does accept Canonsburg (the other city using this ZIP code), though.

Thanks for flagging @Marc, the team is looking into it on the latest version of LeiaPix.

We did have an issue exactly like this a couple of version back, so please make sure that you’re on the latest version.

I believe so. I’m running 2.2.16398.

Thanks! The team is looking into a solution.

I’ve put off updating to 2.2 until today. I tried on all my H1 devices but the update will not even start. I get a message at the bottom of the screen that “An error occurred. Please try again!” Nothing seems go clear this error messafge on any of my devices. I tried opening LeiaLoft and I can’t access that either - I just get the same message. I tried resetting LeiaLoft to factory settings to see if that might help but no joy. Any suggestions please? Cheers.

UPDATE: All fixed - I should have checked other posts on the forum first as the solution was in the " How to update the H1 camera app?" thread.