Resetting Lume Pad after forgetting the pattern

I’ve forgotten my Lumepad pattern, and as a newbie Android user I’ve not ensured alternatives during setup. I did setup a gmail account later. I was able to tell Google Play Store to install Find My Device on the Lumepad, it said it will be installed, but I do not see the Lumepad among the devices in Find My Device.

I’ve tried to reset the Lumepad to factory state, but the user manual does not show how. The internet brings examples of:

– power off
– hold power and volume up
– hold both until the menu appears with the hard reset choice

but that does not work – Lumepad starts with the logo and cycles through it until you release the buttons when it goes back to the standard loading.

How do we hard-reset Lumepad without unlocking it? Any other ideas to unlock it?

Hey @braver, please reach out to help@leiainc.com and they’ll get you sorted.

This solution from support worked for me! Very pleased to share it with all of you:

  1. While the device is powered on, Press the Power button to bring up the Power
    Menu.

  2. From the Power Menu, tap the Restart option.

  3. While the device restarts, immediately begin holding the Volume Up button
    until the device boots to a screen with the Bugdroid Android Mascot visible
    in the center of the screen with an “!” icon above the image. Note that when
    done correctly, the device will pause on this screen, awaiting further user
    input and will not continue into the normal boot process.

  4. Once on the above screen, press and hold the Power button and tap the Volume
    Up button once to proceed into the Android Recovery Menu.

  5. On the Android Recovery Menu, press the Volume Up/Down keys to change the
    highlighted selection to “Wipe data/factory reset”

  6. After highlighting “Wipe data/factory reset” tap the Power button once to
    confirm the selection.

  7. On the “Wipe all user data?” screen tap the Volume Down button once to
    highlight “Factory data reset” and tap the Power button to confirm the
    selection.

1 Like